Manjaro Linux - Forum Italiano

Problemino pre-installazione

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Problemino pre-installazione
« il: Luglio 04, 2017, 10:38:06 am »
sono alla mia prima installazione e gi per accedere alla live sto avendo qualche problema  ???


se modifico lingua/tastiera/orario/driver free-nonfree si verificano un mare di errori del tipo "Failed to start Login Service" "Failed to start Modem Manager" e qualche altra roba che non capisco.

se invece non tocco le impostazioni riesco a far partire la live.
quindi, per evitare di impazzire, credo mi convenga installare senza toccare niente.

procedo con la partizione manuale.
ho 390 GB liberi, ne scelgo 100 per la root di Manjaro.
Calamares mi ricorda che necessaria una partizione della partizione EFI, di selezionare un filesystem FAT32 con flag esp e punto di mount /boot/efi



a questo punto, essendo un inesperto e per di pi pauroso, non vorrei combinare guai e mi fermo per chiedere aiuto.
in quella partizione, se non sbaglio, ci sono i bootloader degli altri SO presenti sul disco.
quindi devo semplicemente scegliere il punto di mount /boot/efi, non formattare e vado tranquillo?


Cubanpit

  • *****
  • 1555
    • pitNtip
Re:Problemino pre-installazione
« Risposta #1 il: Luglio 04, 2017, 02:50:34 pm »
Per quanto riguarda le opzioni di installazione mi sembra che tutto sia impostato nel modo corretto.
Non so dire molto sull'errore di avvio della live, non faccio prove da un po' e di solito uso le opzioni preimpostate, ci far attenzione appena ho l'occasione di provare un'immagine recente.